Java Mailing List Archive

http://www.junlu.com/

Home » Home (12/2007) » JBoss User »

[JBoss-user] [Installation,
 Configuration & Deployment] - Incomplete logs

scott.stark@jboss.org

2006-07-07


Hi,

We're using JBoss 4.0.3 and, when used locally on a Win XP machine everything works well. Pooled database connections are pooled and reused while logs are used to keep track of everything.

However...we have now just moved the application to our unix test server and things have gone a bit pear shaped. The system now has problems getting database connections (it's as though connections aren't being closed properly and the pool reaches its maximum size) which would be much easier to solve if the log files were generated properly. The logs themselves appear incomplete and, although they should all be created at JBoss startup time, have creation times differing by 2 hours. We've looked through the instance log4j configuration and can't see anything different/wrong.

Has anyone had any similar problems with the logs? I'm sure it's a configuration problem but nothing seems out of place.

Thanks

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3956235#3956235

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3956235

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
JBoss-user mailing list
JBoss-user@(protected)
https://lists.sourceforge.net/lists/listinfo/jboss-user
©2008 junlu.com - Jax Systems, LLC, U.S.A.